HornWare.com Forum Index HornWare.com
HornWare.com Help Forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Picture Namer Bug Report

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    HornWare.com Forum Index -> Picture Namer
View previous topic :: View next topic  
Author Message
mare



Joined: 28 Mar 2004
Posts: 2

PostPosted: Sun Mar 28, 2004 10:23 am    Post subject: Picture Namer Bug Report Reply with quote

Hi Michael,

I just tried Picture Namer and really like it. It does everything I need and replaces a couple of other programs. I want to make a donation but I've one gripe with it: it only works once. The second time I launch it it says when I open a picture folder: "Picture cannot be displayed. It might be corrupt."

After that I have to delete the prefs for it to become functional again. So there is nothing wrong with the pictures since Picture Namer can read them now just fine. Until the next time I want to use it.

I figured out it has to be something with the thumbnail making option in the prefs. If I check 'Create Thumbnail Icons' BUT uncheck 'Only for rotations' the next time I launch the application it ceases to function.

This sounds like a prefs corruption to me. A fix would be highly appreciated.

Greetings from Montreal.
Back to top
View user's profile Send private message
mare



Joined: 28 Mar 2004
Posts: 2

PostPosted: Sun Mar 28, 2004 10:41 am    Post subject: Reply with quote

Just an addition: the prefs go bad when I make ANY addition in the Preferences panel

I'm on Mac OS 10.3.3 on a PowerBook.
Back to top
View user's profile Send private message
mhorn
Site Admin


Joined: 10 Jul 2003
Posts: 599

PostPosted: Sun Mar 28, 2004 4:51 pm    Post subject: Reply with quote

Hmm, I am unable to reproduce this error on my end. Have you tried repairing permissions and checking for errors on your hard drive? I would recommend performing those actions. Also, if you can, please try to reproduce this bug with another user on the same machine. Thanks.
Back to top
View user's profile Send private message Send e-mail Visit poster's website
anachman
Guest





PostPosted: Sun Jun 13, 2004 10:14 pm    Post subject: same problem here Reply with quote

I have just encountered the same problem. Any fix to this? Same system as above.
Back to top
Guest






PostPosted: Wed Nov 03, 2004 4:39 am    Post subject: Picture Namer Bug Report Reply with quote

i've got exactly the same bug with Mac OS 10.3.5 on Titanium 667
Back to top
mattjgerard



Joined: 01 Feb 2007
Posts: 2

PostPosted: Thu Feb 01, 2007 5:48 pm    Post subject: Reply with quote

I only get this if I go to the finder and rename a photo, then go back to Picture Namer. Just go back a pic, then forward, and it recognizes it.
Back to top
View user's profile Send private message
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    HornWare.com Forum Index -> Picture Namer All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group